Back to overview
Resolved

Website is down

Jul 27, 2026 at 12:29pm UTC
Affected services
logic.world website
Game API

Resolved
Jul 27, 2026 at 1:04pm UTC

Issue has been resolved

Updated
Jul 27, 2026 at 12:56pm UTC

The Hetzner fault has been resolved, server is starting up

Updated
Jul 27, 2026 at 12:33pm UTC

The server is being affected by a Hetzner fault

Created
Jul 27, 2026 at 12:29pm UTC

Our main server has stopped responding to all commands, including a hard power off.